Jump to content


Photo

Forum Updated


  • Please log in to reply
70 replies to this topic

#21 Nephilim

Nephilim

    Devoted Member

  • Fire
  • PipPipPipPipPipPipPip
  • 3,220 posts
  • Mood::hiiii!!!
  • LocationCity of Glass

Posted 12 March 2013 - 07:05 PM

i checked the site, but can we use gif through them? gif dont seem to work as avatar on the forum


lovely.png

Icon:Jade:::Sig:Jade:::Sisters:Boma,Lindy::: Jade is my Parabatai
Disney Sister (Belle) - Ellen

 

 


#22 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 07:08 PM

I don't really know anything about gravatars. Sorry. I didn't see anything about image types or size limits on their site.

 

I've changed some settings. Have you tried using/uploading a gif again?



#23 Nephilim

Nephilim

    Devoted Member

  • Fire
  • PipPipPipPipPipPipPip
  • 3,220 posts
  • Mood::hiiii!!!
  • LocationCity of Glass

Posted 12 March 2013 - 07:15 PM

yes i did, still doesnt work :(


lovely.png

Icon:Jade:::Sig:Jade:::Sisters:Boma,Lindy::: Jade is my Parabatai
Disney Sister (Belle) - Ellen

 

 


#24 130671

130671

    Advanced Member

  • Members
  • PipPipPipPipPipPip
  • 1,064 posts
  • Mood:::/
  • LocationBetween a rock and a hard place ?

Posted 12 March 2013 - 07:17 PM

Wow and I thought my comp was suddenly all mad... ^_^

 

Oh btw, how do those warning points work?


Edited by 130671, 12 March 2013 - 07:19 PM.


#25 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 07:17 PM

Well, I've changed mine to an animated gif and it works. How big is the image you are trying to use, filesize and dimensions?



#26 Nephilim

Nephilim

    Devoted Member

  • Fire
  • PipPipPipPipPipPipPip
  • 3,220 posts
  • Mood::hiiii!!!
  • LocationCity of Glass

Posted 12 March 2013 - 07:22 PM

size is 351 its 150x149


lovely.png

Icon:Jade:::Sig:Jade:::Sisters:Boma,Lindy::: Jade is my Parabatai
Disney Sister (Belle) - Ellen

 

 


#27 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 07:25 PM

size is 351 its 150x149

 

Oh, yeah, if that's 351 kb it's larger than we currently allow.



#28 Nephilim

Nephilim

    Devoted Member

  • Fire
  • PipPipPipPipPipPipPip
  • 3,220 posts
  • Mood::hiiii!!!
  • LocationCity of Glass

Posted 12 March 2013 - 07:28 PM

oh hmm well then its okay..before i used to use image host, but since i cant now its cool :) i still like the forum, its awesome


lovely.png

Icon:Jade:::Sig:Jade:::Sisters:Boma,Lindy::: Jade is my Parabatai
Disney Sister (Belle) - Ellen

 

 


#29 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 07:36 PM

Yeah, I don't know the reason Invision changed it so linked images can't be used for personal photos, since they can still be used in signatures.



#30 Nephilim

Nephilim

    Devoted Member

  • Fire
  • PipPipPipPipPipPipPip
  • 3,220 posts
  • Mood::hiiii!!!
  • LocationCity of Glass

Posted 12 March 2013 - 07:38 PM

atleast we can use gif in our sigs im happy :D great job on the forum!!


lovely.png

Icon:Jade:::Sig:Jade:::Sisters:Boma,Lindy::: Jade is my Parabatai
Disney Sister (Belle) - Ellen

 

 


#31 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 07:42 PM

Thank you.



#32 Maestro

Maestro

    Technical Support

  • Administrators
  • 1,156 posts
  • Mood::Shiny!
  • LocationRoom 313

Posted 12 March 2013 - 07:42 PM

Wow and I thought my comp was suddenly all mad... ^_^

 

Oh btw, how do those warning points work?

 

It's your warning level, however somehow IPB decided to turn that visible for you, while in the old settings we put it on invisible. If you get a warning a moderator would contact you telling you did. I changed the setting so it isn't visible anymore.


Posted Image

The M.A.D. Files - Talking about games, films, games, life, games, internet and games
Is it a bird?! Is it a plane?! Is it Superman?! No, it's Maestro's twitter!
He also makes videos...so if you would want to watch them...probably not...

He's immortal, born in the lowlands of the Netherlands 33 years ago, he's not alone, there are others like him, some good, some evil, for decades he has battled the forces of darkness with Emma-Watson.net his only refuge. He cannot die, unless you take his head and with it his admin powers, in the end there can be only one, he's Maestro - The Forum Admin


#33 130671

130671

    Advanced Member

  • Members
  • PipPipPipPipPipPip
  • 1,064 posts
  • Mood:::/
  • LocationBetween a rock and a hard place ?

Posted 12 March 2013 - 07:50 PM

It's your warning level, however somehow IPB decided to turn that visible for you, while in the old settings we put it on invisible. If you get a warning a moderator would contact you telling you did. I changed the setting so it isn't visible anymore.

 

:mellow:  aw too bad



#34 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 08:24 PM

Mine are like 250kb >.<

 

and I'm also having the same issue with the mobile version on my iPhone... Since you've fixed the iOS support, I think its just my old outdated iPhone which doesnt support the new forum!

 

Is it the same as Arie said, the menu button not working? Does iPhone have a cache you can clear?



#35 Michael

Michael

    Extreme Poster

  • Wind
  • PipPipPipPipPipPipPipPipPip
  • 14,743 posts

Posted 12 March 2013 - 10:23 PM

I like the change, looks nice. The only thing I found that seems not to work as it should is the 'About me' Tab on the profile pages. It only shows the Error: "Error: Could not load template 'tabAboutMe' from group 'profile'".


Welcome to the island of misfit toys. (Sam - The Perks of Being a Wallflower)

E-Sister: LoopyALA E-Cousin: i love emma E-Brother: LoverBoy


#36 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 10:57 PM

Thanks for catching that. It doesn't work because it shouldn't be there. That's a tab from a previous version of the software, and I've removed it.

 

Your About Me information shows up on the "Overview" tab, there's no separate page for it. To edit your About Me, click on Edit Profile and about half way down you'll find an "Edit About Me Page" button.



#37 Sgt Harbinger

Sgt Harbinger

    Advanced Member

  • Forum Moderators
  • PipPipPipPipPipPip
  • 1,208 posts

Posted 12 March 2013 - 11:22 PM

I feel like this is a browser issue, but whenever I click on a new topic, or click on the index page after I am finished with a certain topic, the top half of the screen goes black. Why would this happen? This only started happening after the update, which is why I put this issue in this topic.



#38 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 12 March 2013 - 11:44 PM

Are you using Chrome? Try disabling any extensions you've added.



#39 Sgt Harbinger

Sgt Harbinger

    Advanced Member

  • Forum Moderators
  • PipPipPipPipPipPip
  • 1,208 posts

Posted 13 March 2013 - 12:01 AM

No, I am currently using Internet Explorer. I do not have chrome or any other browser downloaded.



#40 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,828 posts

Posted 13 March 2013 - 12:39 AM

IE is working fine for me. The only thing I've found so far is people with chrome and certain extensions have a problem similar to this. I guess I would suggest clearing the browser cache and reloading the site. You could also try disabling any addons in IE.

 

You could also try switching themes and see if that does anything.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users