Jump to content


Photo

How to embed youtube videos onto a forum post.


  • Please log in to reply
9 replies to this topic

#1 Emmafan456

Emmafan456

    Energetic member

  • Members
  • PipPipPipPip
  • 283 posts
  • Mood::Illsies >.<
  • LocationUK

Posted 27 June 2013 - 10:18 AM

Hi. 

 

Slightly embarrassing, but I'm not sure how to embed a YouTube video into a forum  post because of the new layout..

 

Any help would be much appreciated. Thanks!

 



#2 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,823 posts

Posted 27 June 2013 - 02:04 PM

Find the youtube video you want to embed, click the share button to get the youtube url and just paste that into a post. The forum software takes care of the embedding.

 

You can use either of the url forms below. If there are paramaters after the "watch?v=xxxxxxx" part you can delete that.

 

 

http://www.youtube.com/watch?v=hkyiBRpi8D4
http://youtu.be/hkyiBRpi8D4 


#3 Emmafan456

Emmafan456

    Energetic member

  • Members
  • PipPipPipPip
  • 283 posts
  • Mood::Illsies >.<
  • LocationUK

Posted 27 June 2013 - 04:38 PM

Oh, thank you very much! That's so simple :)


Edited by Emmafan456, 27 June 2013 - 04:38 PM.


#4 Thessalie

Thessalie

    Dedicated Member

  • Wind
  • PipPipPipPipPip
  • 839 posts
  • LocationFrance

Posted 10 November 2013 - 10:43 AM

Hello,

I have to say that I used this "method" i.e. whenever I wanted to post a youtube video, I just c/p the link. And the links remain, I never see my videos. Why is that ? Or what am I doing wrong ?

[Examples where it didn't work :
http://forum.emma-wa...-video-tribute/
http://forum.emma-wa...pic/3426-ylvis/ ]

Nurture strength of spirit to shield you in sudden misfortune.
But do not distress yourself with dark imaginings.
Many fears are born of fatigue and loneliness.
Beyond a wholesome discipline,
be gentle with yourself. 

 

Desiderata

Max Ehrmann

 


#5 Sacred_Path

Sacred_Path

    Dedicated Member

  • Members
  • PipPipPipPipPip
  • 908 posts
  • Mood::excited by tangents ô.Ô
  • LocationGermany

Posted 10 November 2013 - 02:21 PM

It doesn't accept blank URL tags anymore, it copies the URL into the tags. Which is a change from the problem I had before, where the URL tags would default to something like "undefined" o.O

"Ok, well, the 'hot bod' is not a characteristic."


#6 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,823 posts

Posted 10 November 2013 - 10:04 PM

Thessalie, are you using the Link button in the tool bar? If so, that is for adding a link which is what you get.
 
To embed the video, just paste (Ctrl V) the text of the link into your post. The forum software knows how to display that as en embedded video.
 
If you change the post editor to text mode (button at top left corner) you should see a url that looks like the first one below. If it looks like the second, with url tags, you are doing something wrong.

http://www.youtube.com/watch?v=EUhPLb_vCkg

[url=http://www.youtube.com/watch?v=EUhPLb_vCkg]http://www.youtube.com/watch?v=EUhPLb_vCkg[/url] 


#7 Thessalie

Thessalie

    Dedicated Member

  • Wind
  • PipPipPipPipPip
  • 839 posts
  • LocationFrance

Posted 02 December 2013 - 08:15 PM

That works when I use the button for external links, I think it didn't work when I just copy/paste the links (I though it was the same but I must say it didn't work untill I used the button !)


Nurture strength of spirit to shield you in sudden misfortune.
But do not distress yourself with dark imaginings.
Many fears are born of fatigue and loneliness.
Beyond a wholesome discipline,
be gentle with yourself. 

 

Desiderata

Max Ehrmann

 


#8 Sra.Chois

Sra.Chois

    Devoted Member

  • Members
  • PipPipPipPipPipPipPip
  • 4,426 posts

Posted 03 July 2014 - 11:05 PM

Why is it not working anymore? I pasted a link on "what song are you listening to?" and it didn't embed the video.  :unsure: 



#9 dookdookdook

dookdookdook

    Technical Support

  • Administrators
  • 1,823 posts

Posted 04 July 2014 - 05:49 AM

You pasted the URL as a link. You need to paste it as plain text, and then the forum software will recognize and embed it as a video.

#10 Junkie.

Junkie.

    Power Poster

  • Wind
  • PipPipPipPipPipPipPipPip
  • 5,297 posts
  • LocationSlovenia

Posted 08 July 2014 - 03:46 PM

There is also another way, just type 

 

[youtube] INSERT LINK TO THE VIDEO HERE [/youtube]
 

 

and that is it..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users